quinta-feira, maio 17, 2007

Quase matei o rato hoje!

Amigos, todos sabem da minha enorme admiração pelo Ubuntu, pois bem, estava eu feliz e sorridente, de posse dos meus dois cd's do Edubuntu 7.04, a saber: Classroom Server e Add-on Server, com a finalidade de fazer um Terminal Server para o laboratório da unidade 2 de um dos colégios para os quais presto serviço, e tudo ia muito, muito bem, até a hora em que decidi usar o XFCE4 para ser meu gerenciador de janelas, e nada neste mundo fazia os terminais remotos conectarem por ele, e ia por Gnome, KDE, Fluxbox, OpenBox, e afins, mas o que eu queria mesmo, nada. Horas depois, depois de quebrar a cabeça em vão e ainda tomar uma do meu chefe, resolvi reinstalar o Edubuntu 6.06 no servidor; para a minha surpresa, nem este instalou, e nesse caso, deu problema na instalação mesmo, a tela simplesmente apagava. Já estava ficando tarde e eu tinha que entregar esse maldito servidor hoje, então, decidi instalar o Edubuntu 7.04 mesmo e rodar o peso do Gnome nos queridos Pentium 166 MHz com 32 MB de RAM (osso!). Depois de tudo instalado, rodando, atualizadinho e tal, fui fuçar um pouco mais sobre o danado do XFCE4, e tamanha foi minha surpresa quando eu acho o arquivinho chamado xfce4-session.rc, onde há a linha que diz assim: "DisableTCP=True", olhem que bosta! Eu quase quebrei o mouse e o teclado em cima do monitor. Passado meu estava de plena raiva, troquei a tal da linha e reinstalei o XFCE4, pronto, tudo rodando.

Eita dia!
Postar um comentário